Question about Internet Explorer 11 and this site.

Discussion in 'Messages for Mods' started by HotDreamer2011, Nov 15, 2013.


 

Dear Members: We have operated this forum since 2002. We currently have over 12,000 members that have free access to thousands of health related discussions. We rely on you as a member to peruse our health articles but do need your help in ensuring that the site will continue to operate for years to come. We ask that you CLICK ON OUR ADS to support the site. Thank you for your trust.

  1. Hello dear Mods and IT personnel,

    question: does anybody knows of a problem with not being able to reply to posts using IE11, like the reply box does not detect the cursor at all?
    The funny part is that if I attempt to do a search for example, the mouse is detected in that field.

    Right now I am using Google Chrome for replies, but is is very annoying.
    This morning I reimaged my disk with the Windows 8.1 update done on Oct. 23, and the IE still doing the same.

    Any insight will be appreciated. Hotdreamer2011

     

    SUPPORT OUR WEBSITE, CLICK OUR ADS

  2. Willzter

    Willzter Administrator Staff Member

    That sounds weird. Sorry about that. We'll have a look and see if we can get the same effect.

     

    SUPPORT OUR WEBSITE, CLICK OUR ADS

  3. Willzter

    Willzter Administrator Staff Member

    We had the same problem. We upgraded the forum software to the latest version and that seems to have fixed it. Would you mind checking it at your end? Thanks for bringing this to our attention BTW, it might have escaped notice if you hadn't let us know.

     

    SUPPORT OUR WEBSITE, CLICK OUR ADS

  4. Well, I appreciate your responding to my question/problem, I suspected it was going to end up in one of those "really??" cases.

    To build your case in the background:
    1.- I just finished reimaging my disk with the last Windows 8.0 before upgrading to 8.1, is has IE10 and when I go to the reply box now I can see the "Write your reply..." in it and my cursor is acknowledged and I can type.

    I did all this out of frustration,,,,,,, I wanted to know where my chain got broken.

    2.- Now, with your reply, I will reimage back my latest version of Windows8.1 as of two days ago and try with its IE11 again. I will report back to you.

    Thanks again for your support. Hotdreamer2011

     

    SUPPORT OUR WEBSITE, CLICK OUR ADS

  5. 3.- I happily (well, barely) report that I am back on my last backup image of Windows_8.1, AND, that now I can reply/post using IE11.
    Case closed. Great support from you guys. Thanks.
    ==============================
    Word to the wise:
    This made me discover things about Windows_8.x that I did not plan to have to learn.

    1.- Windows Store upgrade to W_8.1, as well as W_8.1 itself does not provide the option of creating
    "Repair Disk". I was able to do it with W_8.0

    2.- Tried to access reimaging process from RH Charms Panel, "Settings/Start PC Settings/ etc... BUT on
    final click it aborted with something like "disk structures are different,,, or something similar.

    3.- Tried booting the mentioned Repair Disk to reimage my disk,,,, same failure.

    Two surprises:
    3A.- the reimaging from W_8.1 backup file ("WindowsImageBackup") can be done ONLY from a W_8.1 system already up. There is no provision to do it booting from another media.

    3B.- I was locked out of my Windows 8.1 images !!!!

    4.- After much pondering and soul searching (and promising no to sin as much in the future) it occured to
    me that there was only one gamble to take.
    From my W_8.0 running OS I went to MS Store and upgraded again to 8.1. It took like 8 hours, no idea why.

    5.- Now running again with W_8.1 I proceeded to try to reimage using the copy that had the IE11 problem
    and,,,,, it worked!!!!!

    And here I am. If my PC or hard disk quits, the only path to have Windows 8.1 is to reimage with W_8.0
    backup and do step 4. again. Very stupid.

    Hope this headsup helps someone in your shop.

    Hotdreamer2011

     

    SUPPORT OUR WEBSITE, CLICK OUR ADS

Share This Page

SUPPORT OUR WEBSITE, CLICK OUR ADS